RubyOnRailsのインストール

rubyを先にインストールしてくだしあ。
rvmでいれているのでgemも標準でついています。この先redmineをインストールしたいので、
1.8.7ですすめます。
※2011/06/01にリリースされた1.2.x系列は必要なrailsのバージョンが変わっています。

$ gem install rails -v=2.3.5

( ゚Å゚)終わりでs。

Redmine 1.2.x系列を利用したい場合

$ gem install rails -v=2.3.11

( ゚Å゚)終わりでs。